Ztracené tělo

Ztracené tělo

Příspěvekod M - by stačilo » sob 14. bře 2015 20:46:20

Občas se mi stane, že zmizí plocha ze seznamu ploch a tím pádem k ní nemám ovladače na zobrazen, zprůhlednění a pod. Někdy těch ploch bývá i víc. Kde může být chyba? A stává se to i někomu jinému?
Soubor nepřiložím, protože je to chráněné dílo...
SW2014
Ztracena plocha.PNG
Ztracena plocha.PNG (17.02 KiB) Zobrazeno 1181 krát
M - by stačilo
 
Příspěvky: 153
Registrován: ned 03. dub 2011 19:39:52

Re: Ztracené tělo

Příspěvekod .rf. » sob 14. bře 2015 21:14:53

A nemůže se stát, že je plocha sloučená s předchozí, tudíž mezi těly nemá svůj odkaz?
.rf.
 
Příspěvky: 333
Registrován: pon 31. led 2011 7:16:30

Re: Ztracené tělo

Příspěvekod M - by stačilo » sob 14. bře 2015 21:43:11

Tady toto je stav, kdy jsem ze zdrojového dílu v sestavě ofsetoval plochy pro součást a nic dál. Celkově pět ploch. Když ty viditelné skryji, tak ta jedna zůstane vidět. Když ji v grafice skryji, tak jediná možnost, jak ji znovu zobrazit je zobrazit všechny plochy.
Nejčastěji je to u ofsetů z importovaných dílů.
Tento problém už mám docela dlouho, ale zatím jsem se s tím nějak naučil žít, ale napadlo mě, jestli by někdo nějaké řešení neznal. Možná v 2015 to bude lepší i když toto se mi stávalo i ve starších verzích a na různých počítačích.
M - by stačilo
 
Příspěvky: 153
Registrován: ned 03. dub 2011 19:39:52

Re: Ztracené tělo

Příspěvekod Aleš » pon 16. bře 2015 19:38:57

Mně se to stávalo, když ta plocha byla nějaká "divná" (nějaká skoro-singularita apod.). Asi to nebyla dost velká chyba aby se to nezobrazilo v modelu, ale dost velká na to, aby to takovou plochu vyřadilo ze stromu. Řešil jsem to úpravou geometrie, bohužel konkrétní příklad jsem už nenašel.
Aleš
 
Příspěvky: 93
Registrován: pon 18. črc 2011 21:05:27


Zpět na Díl

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 3 návštevníků


cron